Highlighted

CF10 Scheduled Task Stopping without any specific cause logged

New Here ,
May 28, 2015

Copy link to clipboard

Copied

As of yesterday, I noticed our scheduled task was not running, so I paused and started the task again in efforts to do a soft reset and it still did not run. I checked every single error log possible in ColdFusion applications directory and windows server log and still did not see anything that would explain why it just stopped running all of the sudden. I ended up having to do a restart on all CF services on the server and it started to work again. I check the server again this morning and see that it stopped exactly at 11:59 PM last night and it was just a few hours before that when I restarted CF services.

Does anyone have any clue as to why or where I can look into to determine cause of our scheduled task just stopping on its own? The interval is set to 1 minute and its set to run infinitely. I looked in the CF scheduler logs and there was nothing in there that indicated any errors.

Disk space seems to be fine and everything seems to be working as far as I've been checking. This is a front facing website with 200-300 users going in and out daily so I'm usually to first to hear if something isn't working the way it should be. Memory and disk space seems to be fine. This morning, I ended up setting the time to start within the next minute and it seems to have worked without requiring a restart on services, but I'm more worried on when it will stop working again and really need to find out what's causing this or how I can find out.

Server Details 

Server Product  ColdFusion

Version  ColdFusion 10,286680

Edition  Enterprise  

Operating System  Windows Server 2008 R2  

OS Version  6.1

Adobe Driver Version  4.1 (Build 0001)  

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CF10 Scheduled Task Stopping without any specific cause logged

New Here ,
May 28, 2015

Copy link to clipboard

Copied

As of yesterday, I noticed our scheduled task was not running, so I paused and started the task again in efforts to do a soft reset and it still did not run. I checked every single error log possible in ColdFusion applications directory and windows server log and still did not see anything that would explain why it just stopped running all of the sudden. I ended up having to do a restart on all CF services on the server and it started to work again. I check the server again this morning and see that it stopped exactly at 11:59 PM last night and it was just a few hours before that when I restarted CF services.

Does anyone have any clue as to why or where I can look into to determine cause of our scheduled task just stopping on its own? The interval is set to 1 minute and its set to run infinitely. I looked in the CF scheduler logs and there was nothing in there that indicated any errors.

Disk space seems to be fine and everything seems to be working as far as I've been checking. This is a front facing website with 200-300 users going in and out daily so I'm usually to first to hear if something isn't working the way it should be. Memory and disk space seems to be fine. This morning, I ended up setting the time to start within the next minute and it seems to have worked without requiring a restart on services, but I'm more worried on when it will stop working again and really need to find out what's causing this or how I can find out.

Server Details 

Server Product  ColdFusion

Version  ColdFusion 10,286680

Edition  Enterprise  

Operating System  Windows Server 2008 R2  

OS Version  6.1

Adobe Driver Version  4.1 (Build 0001)  

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 28, 2015 0

Have something to add?

Join the conversation