Highlighted

CF11, getting every 5 min message: [ajp-bio-8014-exec-423] - An error occurred while fetching element from authcache in the coldfusion-out.log What is the reason of the message?

New Here ,
Jun 15, 2015

Copy link to clipboard

Copied

CF11, getting every 5 min message: [ajp-bio-8014-exec-423] - An error occurred while fetching element from authcache in the coldfusion-out.log

What is the reason of the message?

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CF11, getting every 5 min message: [ajp-bio-8014-exec-423] - An error occurred while fetching element from authcache in the coldfusion-out.log What is the reason of the message?

New Here ,
Jun 15, 2015

Copy link to clipboard

Copied

CF11, getting every 5 min message: [ajp-bio-8014-exec-423] - An error occurred while fetching element from authcache in the coldfusion-out.log

What is the reason of the message?

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 15, 2015 0
Guide ,
Jun 17, 2015

Copy link to clipboard

Copied

Hi,

I have seen something similar once in "CF-out log" on CF10:

Information [ajp-apr-8012-exec-225] - An error occurred while fetching element from authcache.

That site are using tomcat native so ajp-apr rather than what you are seeing with apj-bio.

They were having CF Java heap problems which was overcome by specifying a larger minimum and maximum heap setting (-Xmx -Xms in \cfusion\bin\jvm.config requires CF restart). After that the "CF-out log Information” message did not return.

HTH, Carl.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2015 0
romazit LATEST
New Here ,
Jun 18, 2015

Copy link to clipboard

Copied

Thanks Carl for respond.

Looks like it works on my development server.

Regards,

Roman

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2015 0