Highlighted

CF2016 Administrator Server Update will not show installer or updates

New Here ,
Jun 14, 2019

Copy link to clipboard

Copied

Anyone know why my Server Updates page has quit showing the installer or updates pane? I was able to apply previous updates to 2016 so not sure why it’s just decided to quit working.

img.PNG

Views

687

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CF2016 Administrator Server Update will not show installer or updates

New Here ,
Jun 14, 2019

Copy link to clipboard

Copied

Anyone know why my Server Updates page has quit showing the installer or updates pane? I was able to apply previous updates to 2016 so not sure why it’s just decided to quit working.

img.PNG

Views

688

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 14, 2019 0
Adobe Employee ,
Jun 14, 2019

Copy link to clipboard

Copied

Hi,

Can you please paste the neo_updates.xml content. You can find the details on \ColdFusion2016\cfusion\lib\

Thanks,

Priyank

Thanks,
Priyank Shrivastava

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2019 0
New Here ,
Jun 14, 2019

Copy link to clipboard

Copied

<?xml version="1.0" encoding="UTF-8"?><settings><update autocheck="true" checkinterval="10" checkperiodically="true" sendupdate="true"><url>https://www.adobe.com/go/coldfusion-updates</url><defaulturl>https://www.adobe.com/go/coldfusion-updates</defaulturl><notification><emaillist>XXXXX@xxxxx.xxxxx</emaillist><fromemail>xx@xx.xx</fromemail></notification></update></settings>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2019 0
Adobe Employee ,
Jun 14, 2019

Copy link to clipboard

Copied

Can you please take the backup of this xml and then copy this content in your xml. After the change, restart the CF service.

<?xml version="1.0" encoding="UTF-8"?><settings><update autocheck="true" checkinterval="10" checkperiodically="false" sendupdate="true"><url>https://www.adobe.com/go/coldfusion-updates</url><defaulturl>https://www.adobe.com/go/coldfusion-updates</defaulturl><notification><emaillist/><fromemail/></notification></update><proxy><hostname/><port>0</port><username/><password/></proxy></settings>

We need to check the logs as well.

Thanks,

Priyank

Thanks,
Priyank Shrivastava

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2019 0
New Here ,
Jun 14, 2019

Copy link to clipboard

Copied

Tried the XML above and got same result. I have scoured through the cf logs but do not see anything pointing out an error. In the HTTP.log file i do see the below so i think it is communicating ok just not displaying

"Starting HTTP request {URL='https://www.adobe.com/go/coldfusion-updates', method='get'}"

"HTTP request completed  {Status Code=200 ,Time taken=1314 ms}"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2019 0