Highlighted

CF2016 - Debugging info output to the bottom of the page

Participant ,
Nov 23, 2016

Copy link to clipboard

Copied

I just installed CF2016 enterprise with a multi-server(3) setup and I am trying to have the debugging info output to the bottom of the page during testing

This info

  1. Debugging Information
  2. Execution Time
  3. SQL Queries
  4. Scope Variables
  5. etc

Enable Robust Exception Information is checked

Enable AJAX Debug Log Window is checked

Enable Request Debugging Output is not checked

I have the appropriate boxes checked under Custom Debugging output.

I have Enable HTTP status codes not checked

I have restarted the server etc

I've been using CF for 20 years and have been able to enable this in the past..

Anyone know what I'm doing wrong?

Pat

In the CF2016

Specify the IP addresses that should receive debugging messages, including messages for the AJAX Debug Log window. To include an IP address in the list, enter the address and click Add. To delete an IP address from the list, select the address and click Remove Selected. When no IP addresses are selected, all users receive debugging information.

They were defaulted to localhost /127.0.0.1 but I removed all of these so all users should receive debugging information.

Views

657

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CF2016 - Debugging info output to the bottom of the page

Participant ,
Nov 23, 2016

Copy link to clipboard

Copied

I just installed CF2016 enterprise with a multi-server(3) setup and I am trying to have the debugging info output to the bottom of the page during testing

This info

  1. Debugging Information
  2. Execution Time
  3. SQL Queries
  4. Scope Variables
  5. etc

Enable Robust Exception Information is checked

Enable AJAX Debug Log Window is checked

Enable Request Debugging Output is not checked

I have the appropriate boxes checked under Custom Debugging output.

I have Enable HTTP status codes not checked

I have restarted the server etc

I've been using CF for 20 years and have been able to enable this in the past..

Anyone know what I'm doing wrong?

Pat

In the CF2016

Specify the IP addresses that should receive debugging messages, including messages for the AJAX Debug Log window. To include an IP address in the list, enter the address and click Add. To delete an IP address from the list, select the address and click Remove Selected. When no IP addresses are selected, all users receive debugging information.

They were defaulted to localhost /127.0.0.1 but I removed all of these so all users should receive debugging information.

Views

658

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 23, 2016 0
Advocate ,
Nov 23, 2016

Copy link to clipboard

Copied

Look on your Debugging IP Addresses page. CF11 I believe defaults this to localhost addresses only whereas prior versions didn't.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2016 0
LEGEND ,
Nov 23, 2016

Copy link to clipboard

Copied

I was going to suggest the same thing, but I'm not familiar with CF2016 CFAdmin, so didn't know if that could have been the issue.

V/r,

^_^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2016 0
Participant ,
Nov 23, 2016

Copy link to clipboard

Copied

In the CF2016

Specify the IP addresses that should receive debugging messages, including messages for the AJAX Debug Log window. To include an IP address in the list, enter the address and click Add. To delete an IP address from the list, select the address and click Remove Selected. When no IP addresses are selected, all users receive debugging information.

They were defaulted to localhost /127.0.0.1 but I removed all of these so all users should receive debugging information.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2016 0
Participant ,
Nov 23, 2016

Copy link to clipboard

Copied

I also have tried putting in my IP address (Specify the IP addresses that should receive debugging message). That didn't work either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2016 0
Participant ,
Nov 23, 2016

Copy link to clipboard

Copied

I also removed the global error template from CFAdmin.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 23, 2016 0