Highlighted

CF9 and Exchange 2013

New Here ,
Feb 07, 2016

Copy link to clipboard

Copied

We just upgraded to Exchange 2013. CF9 is no longer able to send emails.

I'm not the webbed and don't use CF, but the people that do don't know what to do to fix this. Anyone have nay ideas?

Views

119

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CF9 and Exchange 2013

New Here ,
Feb 07, 2016

Copy link to clipboard

Copied

We just upgraded to Exchange 2013. CF9 is no longer able to send emails.

I'm not the webbed and don't use CF, but the people that do don't know what to do to fix this. Anyone have nay ideas?

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 07, 2016 0
Guide ,
Feb 07, 2016

Copy link to clipboard

Copied

Perhaps a couple things:

The previous Exchange may have had a relay rule to allow the CF9 TCP address to send emails. You might need to add or edit relay rule in to Exchnage 2013.

CF9 mail settings are not pointed to the upgraded Exchange 2013 server.

HTH, Carl.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2016 1