CFBuilder 2018 will not launch

Explorer ,
Jul 18, 2019 Jul 18, 2019

Copy link to clipboard

Copied

CFBuilder 2018 will not launch on my Mac.  I receive the following error:

Screen Shot 2019-07-18 at 9.08.42 AM.png

I tried opening from the command line with the '-clean' argument using: /Applications/ColdFusionBuilder2018/CFBuilder.app/Contents/MacOS/CFBuilder -clean

This gives the following error: 'Segmentation fault: 11'

Screen Shot 2019-07-18 at 10.11.05 AM.png

Any advice is greatly appreciated.

TOPICS
Builder

Views

449

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jul 25, 2019 Jul 25, 2019
I have been using CFBuilder 2018 since at least October of 2018.  I last used it a couple of weeks before the issue.  The only change I can think of was updating the plugins (I think Mylyn had an update).  I ended up uninstalling CFBuilder and reinstalling it and not installing Mylyn as we don't use it anymore.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 20, 2019 Jul 20, 2019

Copy link to clipboard

Copied

Is it a brand new install, and your first time launching it? Or had you been using it for days, weeks, or months, and suddenly it doesn’t launch? If the latter, when did it last launch? And an you think of ANYTHING that may have changed since then, either in anything you had done in or to CFBuilder, or perhaps even to any Java you may have on your machine?

/charlie


/Charlie (server troubleshooter, carehart.org)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 25, 2019 Jul 25, 2019

Copy link to clipboard

Copied

LATEST

I have been using CFBuilder 2018 since at least October of 2018.  I last used it a couple of weeks before the issue.  The only change I can think of was updating the plugins (I think Mylyn had an update).  I ended up uninstalling CFBuilder and reinstalling it and not installing Mylyn as we don't use it anymore.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines