Highlighted

CFBuilder 3 - requires Java 6 on el capitan

Explorer ,
Oct 20, 2015

Copy link to clipboard

Copied

i'm trying to get cfbuilder to work on my el capitan mac book air.

the installer runs through and doesn't report anything major. but when i go to load it i get a popup telling me i have to go download the legacy java 6 for it to run.

anyone else worked around this? seems odd to force me to install a version of java which has known security issues and is not supported by anyone.

TOPICS
Builder

Views

352

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CFBuilder 3 - requires Java 6 on el capitan

Explorer ,
Oct 20, 2015

Copy link to clipboard

Copied

i'm trying to get cfbuilder to work on my el capitan mac book air.

the installer runs through and doesn't report anything major. but when i go to load it i get a popup telling me i have to go download the legacy java 6 for it to run.

anyone else worked around this? seems odd to force me to install a version of java which has known security issues and is not supported by anyone.

TOPICS
Builder

Views

353

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 20, 2015 0
Community Beginner ,
Oct 21, 2015

Copy link to clipboard

Copied

If you can not ignore the installator's steps just keep on going then close installed CFB, replace its internal JRE folder with fresh Java 8 (copy / replace the folder).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2015 0
Explorer ,
Oct 21, 2015

Copy link to clipboard

Copied

thanks SideX but that doesn't appear to work either.

i copied the ../Contents folder form:

/Library/Java/JavaVirtualMachines/jdk1.8.0_60.jdk/Contents

to

/Applications/ColdFusionBuilder3/jre/Contents

tried to open and still get the notice that CFBuilder requires the legacy 6 java.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2015 0