Highlighted

CFHTTP error after update roll back.

New Here ,
Oct 30, 2014

Copy link to clipboard

Copied

We tried installing the update to CF10 update 14 to our live server today after it worked ok on the dev server.

The update killed the server, which seems to be because of permissions problems and not being able to overwrite the files....

So we rolled back the files in the Coldfusion10 folder back to the prvious nights backup and the server sprung back to life....

Except that the CFHTTP tags all fail with the following message.

  org.apache.http.impl.client.DefaultHttpClient.execute(Lorg/apache/http/client/methods/HttpUriRequest;)Lorg/apache/http/client/methods/CloseableHttpResponse; null

Anyone got any idea how to get it wokring again?

Views

379

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CFHTTP error after update roll back.

New Here ,
Oct 30, 2014

Copy link to clipboard

Copied

We tried installing the update to CF10 update 14 to our live server today after it worked ok on the dev server.

The update killed the server, which seems to be because of permissions problems and not being able to overwrite the files....

So we rolled back the files in the Coldfusion10 folder back to the prvious nights backup and the server sprung back to life....

Except that the CFHTTP tags all fail with the following message.

  org.apache.http.impl.client.DefaultHttpClient.execute(Lorg/apache/http/client/methods/HttpUriRequest;)Lorg/apache/http/client/methods/CloseableHttpResponse; null

Anyone got any idea how to get it wokring again?

Views

380

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 30, 2014 0
Community Beginner ,
Nov 03, 2014

Copy link to clipboard

Copied

Hello,

I was also having this error after applying the update. Applying Update 14 manually resolved the issue for us.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2014 0
New Here ,
Nov 04, 2014

Copy link to clipboard

Copied

In the end we found out that it was Windows permissions problems not letting the account we were running it under perform the changes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2014 0