Highlighted

CFIDE/administrator/index.cfm fails with HTTP Error 404.17 - Not Found

New Here ,
Oct 26, 2015

Copy link to clipboard

Copied

This is an install of ColdFusion 11 on Windows Server 2008, with IIS 7.5

I am unable to get the administrator screen to load.

http://127.0.0.1/CFIDE/administrator/index.cfm

Here is the error and the IIS trace

Cf014.jpg    

Here is the IIS trace, why is a StaticFileModule being used??:

Cf016.jpg

Here is my static MIME mappings, it does not contain a mapping for *.cfm

Cf018.jpg

Here is my Handler Mappings, it does contain a mapping for *.cfm

Cf017.jpg

What is wrong? How do I get the administrator web page to come up?

Thanks,

Tom Graf

Views

5.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CFIDE/administrator/index.cfm fails with HTTP Error 404.17 - Not Found

New Here ,
Oct 26, 2015

Copy link to clipboard

Copied

This is an install of ColdFusion 11 on Windows Server 2008, with IIS 7.5

I am unable to get the administrator screen to load.

http://127.0.0.1/CFIDE/administrator/index.cfm

Here is the error and the IIS trace

Cf014.jpg    

Here is the IIS trace, why is a StaticFileModule being used??:

Cf016.jpg

Here is my static MIME mappings, it does not contain a mapping for *.cfm

Cf018.jpg

Here is my Handler Mappings, it does contain a mapping for *.cfm

Cf017.jpg

What is wrong? How do I get the administrator web page to come up?

Thanks,

Tom Graf

Views

5.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2015 0
Advocate ,
Oct 27, 2015

Copy link to clipboard

Copied

Have you run the Web Server Configuration Tool after installation? This will create all the required mappings etc for IIS. Im sure it usually gives the option during installation but you may have changed it to not create any connections.

The tool can be found even in the usual program folder in the start menu or in the following (default) folder: C:\Coldfusion11\cfusion\runtime\bin\wsconfig.exe

If you did run it, was it run as administrator? If you reopen it then does it show its created a connection?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2015 0
New Here ,
Oct 27, 2015

Copy link to clipboard

Copied

I ran the wsconfig.exe with no change, I still can not get CFIDE/administrator/index.cfm to load.

Here is a screen shot from wsconfig.

Cf019.jpg

What does the "Configure 32 bit webserver" do???  My Server is 64 bit.

If I check that box I can get the administrator web page to open, but when I attempt to access my COLDFUSION application

I again get the HTTP Error 404.17.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2015 0