ColdFusion 10 (Please HELP)

New Here ,
Nov 26, 2014 Nov 26, 2014

Copy link to clipboard

Copied

Hello all,

I am new (very new to CF10), I would like to know if anyone out there has installed ColdFusion 10 on a VMware View master template then created/deployed a pool of VDI desktops form multiple users?

I seem to be having trouble understanding things, can CF10 be installed on a Windows 7 workstation (then use Linked-Clones), or does it need to be installed on a Windows 2008/2012 server?

Any help or guidance is appreciated.

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 26, 2014 Nov 26, 2014

Copy link to clipboard

Copied

LATEST

I can't speak to VMware View, but I have cloned a Windows 2008R2 server with ColdFusion 10 installed on it under VMware vSphere.  When cloning the VM (and the same should apply to clone from template) I made sure that I checked the advanced options box to generate a new SID for the cloned VM (so it doesn't collide with the original VM on our network).  Then I just had to join the new Windows Server VM to the domain and reenter the domain credentials for the ColdFusion service accounts.

I don't see why the same process wouldn't work for Windows 7 (Professional or above).

-Carl V.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines