Highlighted

ColdFusion 11, disabling TLS 1.0/1.1 breaks connections to MS-SQL

Contributor ,
May 23, 2017

Copy link to clipboard

Copied

I'm running two servers with MS-SQL Server 2008 and ColdFusion 11.  When I disable TLS 1.0/1.1, ColdFusion can no longer connect to the SQL server...  This happens whether I'm running MS-SQL Server on the same machine with ColdFusion or not.  In other words, it breaks local connections and remote connections...

I need to disable TLS 1.0/1.1 in order to remain PCI-compliant.  How do I do this without breaking all my SQL connections in ColdFusion 11?

Thanks,

Laurence MacNeill

Ball Ground, Georgia, USA

Oh -- never mind.  It's not ColdFusion 11's problem.  It's Microsoft SQL Server 2008's problem...

Just in case anyone else is having this issue, go here: https://support.microsoft.com/en-us/help/3135244/tls-1.2-support-for-microsoft-sql-server

Thanks,

L.

Views

587

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ColdFusion 11, disabling TLS 1.0/1.1 breaks connections to MS-SQL

Contributor ,
May 23, 2017

Copy link to clipboard

Copied

I'm running two servers with MS-SQL Server 2008 and ColdFusion 11.  When I disable TLS 1.0/1.1, ColdFusion can no longer connect to the SQL server...  This happens whether I'm running MS-SQL Server on the same machine with ColdFusion or not.  In other words, it breaks local connections and remote connections...

I need to disable TLS 1.0/1.1 in order to remain PCI-compliant.  How do I do this without breaking all my SQL connections in ColdFusion 11?

Thanks,

Laurence MacNeill

Ball Ground, Georgia, USA

Oh -- never mind.  It's not ColdFusion 11's problem.  It's Microsoft SQL Server 2008's problem...

Just in case anyone else is having this issue, go here: https://support.microsoft.com/en-us/help/3135244/tls-1.2-support-for-microsoft-sql-server

Thanks,

L.

Views

588

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 23, 2017 0
Contributor ,
May 23, 2017

Copy link to clipboard

Copied

Oh -- never mind.  It's not ColdFusion 11's problem.  It's Microsoft SQL Server 2008's problem...

Just in case anyone else is having this issue, go here: https://support.microsoft.com/en-us/help/3135244/tls-1.2-support-for-microsoft-sql-server

Thanks,

L.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 23, 2017 0