Highlighted

coldfusion 11 I've installed it - how do I get to cfadmin?

Explorer ,
Jun 17, 2014

Copy link to clipboard

Copied

Hi, I've installed CF11 on Mac Mavericks.

What's the url to cfadmin?

http://127.0.0.1:8500/CFIDE/administrator/index.cfm doesnt work

and neither does http://127.0.0.1:8600/CFIDE/administrator/index.cfm

Any ideas?

Thanks

TOPICS
Getting started

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

coldfusion 11 I've installed it - how do I get to cfadmin?

Explorer ,
Jun 17, 2014

Copy link to clipboard

Copied

Hi, I've installed CF11 on Mac Mavericks.

What's the url to cfadmin?

http://127.0.0.1:8500/CFIDE/administrator/index.cfm doesnt work

and neither does http://127.0.0.1:8600/CFIDE/administrator/index.cfm

Any ideas?

Thanks

TOPICS
Getting started

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 17, 2014 0
Most Valuable Participant ,
Jun 17, 2014

Copy link to clipboard

Copied

How about http://127.0.0.1/CFIDE/administrator/index.cfm

Did you choose to connect ColdFusion to Apache during the installation?  Did you enable the built-in server?

-Carl V.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2014 0
Explorer ,
Jun 17, 2014

Copy link to clipboard

Copied

Thanks Carl

That's getting closer I think - I got this "Not Found

The requested URL /CFIDE/administrator/index.cfm was not found on this

server." but it looks like a cf generated error rather than the other 2

urls which was chrome's 404 error.

I opted to use the built in cf server during installation - I don't recall

apache coming in to the equation at all. I was running cf 10 and that didnt

involve apache as far as I recall..

Really appreciate your help, thank you.

Anything else I could try?

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2014 0
Adobe Community Professional ,
Jun 17, 2014

Copy link to clipboard

Copied

What about just http://127.0.0.1:8500/ ?

It could be that something went wrong with the /CFIDE directory.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2014 0
Explorer ,
Jun 17, 2014

Copy link to clipboard

Copied

hi Dan - alas that just gives the chrome 404.

However this http://127.0.0.1/ gives "It works!" so something's running..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2014 0
Adobe Community Professional ,
Jun 18, 2014

Copy link to clipboard

Copied

Isn't that Railo? With Coldfusion that URL should show a directory structure.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2014 0
Explorer ,
Jun 18, 2014

Copy link to clipboard

Copied

I havent installed ralio

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2014 0
Adobe Community Professional ,
Jun 18, 2014

Copy link to clipboard

Copied

Then it must be something else other than your present ColdFusion installation. The words "It works!" ring a bell, but not a ColdFusion one. Certainly, Apache.

I think Carl got it spot on. You seem to be using the Apache web server. Verify this and, if so, either uninstall it or configure it for use with Coldfusion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2014 0
Explorer ,
Jun 18, 2014

Copy link to clipboard

Copied

​Thanks chaps I really appreciate you helping with this.

I've just searched for apache on my mac and found this directory

/Applications/ColdFusion10/cfusion/runtime/work/Catalina/localhost/tmp/org/apache

I thought I'd uninstalled cf10 but maybe not and also maybe that's where

the apache thing is coming from.

I've already run the cf10 uninstall once so how do i get rid of this?

Thanks so much for your help. I can code in cf but alas don't know anything

about server admin etc so really appreciate your help. Thank you.​

​Nick​

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2014 0
Adobe Employee ,
Jun 18, 2014

Copy link to clipboard

Copied

If you select Production profile or Production + Secure profile during installation, by default directory browsing is disabled for ColdFusion directory. You will get the below error message:-

1.png

Here are the steps to enable the same:-

  1. Navigate to C:\ColdFusion11\cfusion\runtime\conf and open the web.xml with notepad.
  2. Change “false” to “true” in <param-value>false</param-value> (as shown in the screenshot below)

           2.jpg

      3. Save the file and restart “ColdFusion 11 Application Server” service.


Regards,

Anit Kumar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2014 1