Highlighted

Coldfusion 2016 Update 5 32 Bit JRE Update

New Here ,
Oct 02, 2017

Copy link to clipboard

Copied

hello all

i might not be the dumbest of system admins here, but i feel utterly left alone on the CF 2016 update 5 page:

ColdFusion (2016 release) Update 5

in there, it says JRE needs to be updated.  so far, so ok.  it say 'for 32 bit coldfusion, use 32 bit jre'.  i can also understand that.

on this page: How to change/upgrade JDK version of ColdFusion server | Adobe ColdFusion Blog , i found on how to do that.  there is a download page linking there for downloading JRE: Java SE - Downloads | Oracle Technology Network | Oracle .  if i choose SE 8 Server JRE, i get here: Server JRE (Java SE Runtime Environment) 8 Downloads

problem: i run coldfusion in 32 bit mode due to some older cfx tags which we still need.  on the page above, there is no 32 bit version of JRE...

what am i supposed to do?

thanks for any help and insights.

lukas

Adobe Community Professional
Correct answer by BKBK | Adobe Community Professional

You should install the Java 8 JDK (x86 is the 32-bit version). Then follow the procedure to configure ColdFusion with an external JDK. Restart ColdFusion. ColdFusion will then use the JRE within that JDK.

Views

596

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Coldfusion 2016 Update 5 32 Bit JRE Update

New Here ,
Oct 02, 2017

Copy link to clipboard

Copied

hello all

i might not be the dumbest of system admins here, but i feel utterly left alone on the CF 2016 update 5 page:

ColdFusion (2016 release) Update 5

in there, it says JRE needs to be updated.  so far, so ok.  it say 'for 32 bit coldfusion, use 32 bit jre'.  i can also understand that.

on this page: How to change/upgrade JDK version of ColdFusion server | Adobe ColdFusion Blog , i found on how to do that.  there is a download page linking there for downloading JRE: Java SE - Downloads | Oracle Technology Network | Oracle .  if i choose SE 8 Server JRE, i get here: Server JRE (Java SE Runtime Environment) 8 Downloads

problem: i run coldfusion in 32 bit mode due to some older cfx tags which we still need.  on the page above, there is no 32 bit version of JRE...

what am i supposed to do?

thanks for any help and insights.

lukas

Adobe Community Professional
Correct answer by BKBK | Adobe Community Professional

You should install the Java 8 JDK (x86 is the 32-bit version). Then follow the procedure to configure ColdFusion with an external JDK. Restart ColdFusion. ColdFusion will then use the JRE within that JDK.

Views

597

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 02, 2017 0
Adobe Community Professional ,
Oct 02, 2017

Copy link to clipboard

Copied

You should install the Java 8 JDK (x86 is the 32-bit version). Then follow the procedure to configure ColdFusion with an external JDK. Restart ColdFusion. ColdFusion will then use the JRE within that JDK.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2017 0
woddel LATEST
New Here ,
Oct 02, 2017

Copy link to clipboard

Copied

thanks for your help...   it worked...  it just would be great if info like this would be in the initial release notes...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2017 0