Highlighted

Coldfusion 8 and March 2019 security vulnerability

New Here ,
Mar 06, 2019

Copy link to clipboard

Copied

We have ColdFusion 8 installed and wonder if we should be concerned about the new March 2019 security vulnerability.  If yes, what steps do we need to take to secure our system?

Views

276

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Coldfusion 8 and March 2019 security vulnerability

New Here ,
Mar 06, 2019

Copy link to clipboard

Copied

We have ColdFusion 8 installed and wonder if we should be concerned about the new March 2019 security vulnerability.  If yes, what steps do we need to take to secure our system?

Views

277

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 06, 2019 0
Adobe Community Professional ,
Mar 06, 2019

Copy link to clipboard

Copied

You should, indeed. But there's nothing cf can do to help, since cf8 stopped being supoorted/updated several years ago.

Instead, see the blog post(s) I did, where I DO share things that those on CF10 or earlier can do:

https://coldfusion.adobe.com/2019/03/info-cf-security-update-included-march-1-cf-updates-cf11-2016-2...

/Charlie (server troubleshooter, carehart.org)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2019 0