Highlighted

Coldfusion Builder 2016 Documentation

New Here ,
Oct 15, 2016

Copy link to clipboard

Copied

I can't find any relevant documentation for ACF Builder 2016.  Most of the content relates to previous versions and has not been updated.

I need help setting up remote server. I am getting the error messages like this:

[vm-web-cf]:Error(10/15 at 01:02:49) Cannot perform the operation. Admin server for the remote server vm-web-cf is not running.

What is an Admin Server?  I can't find any material on how to configure or start an Admin server (The server is CF11).

TOPICS
Builder

Views

511

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Coldfusion Builder 2016 Documentation

New Here ,
Oct 15, 2016

Copy link to clipboard

Copied

I can't find any relevant documentation for ACF Builder 2016.  Most of the content relates to previous versions and has not been updated.

I need help setting up remote server. I am getting the error messages like this:

[vm-web-cf]:Error(10/15 at 01:02:49) Cannot perform the operation. Admin server for the remote server vm-web-cf is not running.

What is an Admin Server?  I can't find any material on how to configure or start an Admin server (The server is CF11).

TOPICS
Builder

Views

512

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 15, 2016 0
Adobe Employee ,
Oct 17, 2016

Copy link to clipboard

Copied

Hi Joe,

Could you please contact us at cf.install@adobe.com to investigate further on this issue?

Thanks,

Vikram

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2016 0
New Here ,
Oct 17, 2016

Copy link to clipboard

Copied

Update:

I was able to resolve this by changing the Admin Port value in the Remote Server Settings screen to the value of Web Socket port in server settings.  The Admin port default to 8989 which is not correct in my case.

Server settings in  //<server>/CFIDE/Administrator

I still get an error when trying to stop or start the server remotely from CF Builder.

However, the server does do what is expected. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 17, 2016 2
BKBK LATEST
Adobe Community Professional ,
Oct 22, 2016

Copy link to clipboard

Copied

@Iamasampleuser,

Please kindly mark the correct answer. It will certainly help someone else.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2016 0