Highlighted

ColdFusion Builder 2016 on Windows 10 Mapped Drives

New Here ,
Apr 17, 2017

Copy link to clipboard

Copied

ColdFusion Builder 2016 on Windows 7 works with mapped drives. When setting up a ColdFusion Project and/or ColdFusion Server, the browse buttons can see the mapped drives and/or one can use UNC paths which are found. On Windows 10 Pro 64-bit this is not the case. No mapped drives can be viewed and UNC paths cannot be found.

I have tried several versions of Java JRE with Eclipse Mars (4.6.2) and ColdFusion Builder 2016 plugin. And I have also tried the ColdFusion Builder 2016 stand-alone install.

Is this a bug, or can someone tell me how to make this work?

TOPICS
Builder

Views

644

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ColdFusion Builder 2016 on Windows 10 Mapped Drives

New Here ,
Apr 17, 2017

Copy link to clipboard

Copied

ColdFusion Builder 2016 on Windows 7 works with mapped drives. When setting up a ColdFusion Project and/or ColdFusion Server, the browse buttons can see the mapped drives and/or one can use UNC paths which are found. On Windows 10 Pro 64-bit this is not the case. No mapped drives can be viewed and UNC paths cannot be found.

I have tried several versions of Java JRE with Eclipse Mars (4.6.2) and ColdFusion Builder 2016 plugin. And I have also tried the ColdFusion Builder 2016 stand-alone install.

Is this a bug, or can someone tell me how to make this work?

TOPICS
Builder

Views

645

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 17, 2017 0
New Here ,
Aug 23, 2017

Copy link to clipboard

Copied

Hi. Were you ever able to make this work? I'm having the same issue and cannot find a solution.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 23, 2017 0
New Here ,
Nov 16, 2017

Copy link to clipboard

Copied

I was able to setup everything with FusionDebug, which circumvents setting up ColdFusion Builder. FusionDebug is made by Intergral and is worth every penny, when using Eclipsed-base editors. I got Fusion Debug working with CommandBox too, no CF Server install is necessary. CommandBox is made by Ortus Solutions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2017 0
dcjones LATEST
Community Beginner ,
Nov 29, 2017

Copy link to clipboard

Copied

I had a similar problem, and found out that when running CFBuilder 2016 as a local administrator, I didn't have access to the mapped drives.  Changing to a non-administrator role restored access to them.

Good Luck...

    Dan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2017 0