Highlighted

ColdFusion Builder 3 Can Not Hide Line Numbers forever

Community Beginner ,
Oct 13, 2015

Copy link to clipboard

Copied

Right clicking on the left pane for menu item "Show Line Numbers" actually to hide them.

Or Window->Preferences->General->Editors->Text Editors

Untick "Show Line Numbers" & Apply works for the first time.

After opening a new file in Navigator or restarting CF Builder, I get line numbers back even the "Show Line Numbers" checkbox stays empty.

Seems it doesn't save its preferences properly. Annoying.

All CFB updates applied.

Running Windows 8.1

TOPICS
Builder

Views

265

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ColdFusion Builder 3 Can Not Hide Line Numbers forever

Community Beginner ,
Oct 13, 2015

Copy link to clipboard

Copied

Right clicking on the left pane for menu item "Show Line Numbers" actually to hide them.

Or Window->Preferences->General->Editors->Text Editors

Untick "Show Line Numbers" & Apply works for the first time.

After opening a new file in Navigator or restarting CF Builder, I get line numbers back even the "Show Line Numbers" checkbox stays empty.

Seems it doesn't save its preferences properly. Annoying.

All CFB updates applied.

Running Windows 8.1

TOPICS
Builder

Views

266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 13, 2015 0

Have something to add?

Join the conversation