Highlighted

Coldfusion Builder Won't Launch

Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

I just this morning purchased, downloaded and installed ColdFusionBuilder_2016_WWEJ_win64.exe. on fully-updated Win10 machine with plenty of resources.  During installation, it accepted the SN and went on to completion.  In trying to start/launch; however, it briefly appears in the taskbar and then quits/disappears and is not shown as running in the task mgr.  Where do I even start trying to figure out/remedy this?  I don't have all the time in the world to mess with this stuff. 

Correct answer by jonrider | Community Beginner

Contacted chat support and they fixed the problem pronto.  Solution was to rename the default work space, run the .exe as admin to launch and then apply updates from help menu.

TOPICS
Builder

Views

391

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Coldfusion Builder Won't Launch

Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

I just this morning purchased, downloaded and installed ColdFusionBuilder_2016_WWEJ_win64.exe. on fully-updated Win10 machine with plenty of resources.  During installation, it accepted the SN and went on to completion.  In trying to start/launch; however, it briefly appears in the taskbar and then quits/disappears and is not shown as running in the task mgr.  Where do I even start trying to figure out/remedy this?  I don't have all the time in the world to mess with this stuff. 

Correct answer by jonrider | Community Beginner

Contacted chat support and they fixed the problem pronto.  Solution was to rename the default work space, run the .exe as admin to launch and then apply updates from help menu.

TOPICS
Builder

Views

392

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 15, 2017 0
Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

Contacted chat support and they fixed the problem pronto.  Solution was to rename the default work space, run the .exe as admin to launch and then apply updates from help menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2017 0