create datasource on CFIDE

Community Beginner ,
Nov 29, 2016 Nov 29, 2016

Copy link to clipboard

Copied

Dear All,

i try to create a datasource from CFIDE. but i got this error. Please check image below

IMG_30112016_110431.png

I already download the connector

IMG_30112016_110719.png

FYI, i installed the ColdFusion at RedHat Enterprise Linux 7.2 ppc64 and the version of mariadb is 5.5

Really appreciates for the big help

Views

210

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Dec 05, 2016 Dec 05, 2016
Thx for the answer guys, i try to change the ownership of the connector from apache to sunfish and it's worked

Likes

Translate

Translate
Adobe Employee ,
Nov 30, 2016 Nov 30, 2016

Copy link to clipboard

Copied

Hi,

Please try these steps.

1. Create a DB using "Other" as driver.

2. URL: jdbc:mysql://<HOST>:<PORT>/YourDBName"

3. Driver Class: com.mysql.jdbc.Driver

4. Username and Password.

Thanks,

Priyank

Thanks,
Priyank Shrivastava

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2016 Nov 30, 2016

Copy link to clipboard

Copied

Placing the MySQL Java connector file in Coldfusion's lib directory is a good start. The Maria database engine requires it.

Restart Coldfusion.

Enter the name of an existing database, and the username and password to the database.

IMG_30112016_110431.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 05, 2016 Dec 05, 2016

Copy link to clipboard

Copied

LATEST

Thx for the answer guys, i try to change the ownership of the connector from apache to sunfish and it's worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines