Disable .NET server in coldfusion war file installation

New Here ,
Sep 27, 2017 Sep 27, 2017

Copy link to clipboard

Copied

When running the installer to generate a .war file there was no option to disable the .NET connector.

We need to disable the .NET connector which is automatically enabled. I didn't find a config file to turn this off either.

In neo-dotnet.xml there is an option to set the port, but no option to disable completely.

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation