Error with CF2017 HF17

Explorer ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I am getting: "Registration error for service manager : .http://127.0.0.1:0/PDFgServlet/.Reason: BAD REQUEST and it will not allow me to open any page on my sites." Anyone else see this error or know how to fix it?

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Mar 24, 2021 Mar 24, 2021
I figured it out, even though I updated the connectors after I loaded HF16, I had to do it again after this HF. Seems to be working fine now.

Likes

Translate

Translate
Explorer ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Bad fingers, I ment CF2016.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I figured it out, even though I updated the connectors after I loaded HF16, I had to do it again after this HF. Seems to be working fine now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

LATEST

Thanks for sharing that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines