Highlighted

getting 404 error when addressing administrator

New Here ,
Feb 06, 2015

Copy link to clipboard

Copied

I have downloaded a trial version of coldfusion 11 64bit when i try to get the administrator it gives me a 404 error. It was working before , I had a computer error and had to reload my system and lost. I am an old programmer and my expertise is not up to some of the new technology.

Jbohann

Views

265

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

getting 404 error when addressing administrator

New Here ,
Feb 06, 2015

Copy link to clipboard

Copied

I have downloaded a trial version of coldfusion 11 64bit when i try to get the administrator it gives me a 404 error. It was working before , I had a computer error and had to reload my system and lost. I am an old programmer and my expertise is not up to some of the new technology.

Jbohann

Views

266

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 06, 2015 0
Adobe Employee ,
Feb 09, 2015

Copy link to clipboard

Copied

Moving this discussion to the ColdFusion forum.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 09, 2015 0
Most Valuable Participant ,
Feb 10, 2015

Copy link to clipboard

Copied

What OS are you running on, and what web server (IIS/Apache/Nginx)?  When you installed ColdFusion, did you run the part where it connects up to your web server of choice?  What URL are you using to get to the Administrator?

-Carl V.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2015 1
jbohann LATEST
New Here ,
Feb 10, 2015

Copy link to clipboard

Copied

The problem cleared up, I think I downloaded the wrong copy, when I

downloaded the 64 bit version it loaded ok and connected to the

administrator. I am running windows 8.1 it iis 8. I used the url that was

sent to me when I loaded coldfusion 11.

Thank you for your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2015 0