Highlighted

Handler "cfmHandler" has a bad module "IsapiModule" in its module list

Community Beginner ,
Mar 03, 2016

Copy link to clipboard

Copied

I'm trying to install the Developer version of ColdFusion using IIS... I have all the proper things turned on for Windows Install - ASP (all versions) CGI, etc.  Using a local IP will read regular html files - they load and display properly.  The cfm handlers appear to be in place and in the correct directories but I am still getting the error above.

HELP!  Thanks in advance.

Capture.JPG

wow - 24 hours later... we got it working - the actual IsapiModule and IsapiFilterModule entries were missing from IIS Modules and had to be entered manually.Capture.JPG

Thanks for the reply.

Views

598

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Handler "cfmHandler" has a bad module "IsapiModule" in its module list

Community Beginner ,
Mar 03, 2016

Copy link to clipboard

Copied

I'm trying to install the Developer version of ColdFusion using IIS... I have all the proper things turned on for Windows Install - ASP (all versions) CGI, etc.  Using a local IP will read regular html files - they load and display properly.  The cfm handlers appear to be in place and in the correct directories but I am still getting the error above.

HELP!  Thanks in advance.

Capture.JPG

wow - 24 hours later... we got it working - the actual IsapiModule and IsapiFilterModule entries were missing from IIS Modules and had to be entered manually.Capture.JPG

Thanks for the reply.

Views

599

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 03, 2016 0
LEGEND ,
Mar 04, 2016

Copy link to clipboard

Copied

You don't mention anything about having run wsconfig after the install.  Have you?

Possible fix:  Scroll to the last post in this thread

HTH,

^_^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2016 0
Community Beginner ,
Mar 04, 2016

Copy link to clipboard

Copied

wow - 24 hours later... we got it working - the actual IsapiModule and IsapiFilterModule entries were missing from IIS Modules and had to be entered manually.Capture.JPG

Thanks for the reply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 04, 2016 0