Highlighted

Hi,

New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

Hi,

We are planning an upgrade from Coldfusion 8 to a higher (supported) version. Coldfusion runtime is deployed in JBoss on a Linux server.

Development of new pages or maintenance of existing ones is out of scope.

What product do we need to purchase to deploy the new runtime

Enterprise/Standard?

Any help is grealy appreciated.

Regards,

Cor Broekhuis

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Hi,

New Here ,
Jul 19, 2016

Copy link to clipboard

Copied

Hi,

We are planning an upgrade from Coldfusion 8 to a higher (supported) version. Coldfusion runtime is deployed in JBoss on a Linux server.

Development of new pages or maintenance of existing ones is out of scope.

What product do we need to purchase to deploy the new runtime

Enterprise/Standard?

Any help is grealy appreciated.

Regards,

Cor Broekhuis

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 19, 2016 0
LEGEND ,
Jul 19, 2016

Copy link to clipboard

Copied

There is no automated script or anything else that will automagically upgrade your CF8 to any later version.  And I hate to be the bearer of bad news, but you're most likely going to have to update your CF8 code (especially if upgrading to CF11 or CF2016.)

V/r,

^_^

PS.  The good news is that ever since CF10, application security has vastly improved.  I highly recommend (if you haven't already) studying ESAPI and implementing use.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 19, 2016 0