Highlighted

How setup enviroment with Coldfusion 11 express on Windows 7 with a svn repository on a server using Apache?

New Here ,
Sep 19, 2014

Copy link to clipboard

Copied

I am trying to have a installation of Coldfusion 11 express on my Windows 7 machine display a site from a svn repository on a Windows server.  I successfully set up a new project from SVN in the wwwroot directory of the express installation. However when accessing the site from a browser on my machine there are console errors indicating that it cannot find directories.  When I access 127.0.0.1:8500/devsite I get some of the site with no styling due to what the console says is an inability to locate other directories at the same level.

So in short:

So I have an install of the site at C:\Coldfusion\cfusion\wwwroot\devsite.

When I try to access 127.0.0.1:8500/devsite/directory I get the following error.

HTTP Status 404 - /devsite/directory


type Status report

message /devsite/directory

description The requested resource is not available.


Apache Tomcat/7.0.52

How do I fix this?

Views

197

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How setup enviroment with Coldfusion 11 express on Windows 7 with a svn repository on a server using Apache?

New Here ,
Sep 19, 2014

Copy link to clipboard

Copied

I am trying to have a installation of Coldfusion 11 express on my Windows 7 machine display a site from a svn repository on a Windows server.  I successfully set up a new project from SVN in the wwwroot directory of the express installation. However when accessing the site from a browser on my machine there are console errors indicating that it cannot find directories.  When I access 127.0.0.1:8500/devsite I get some of the site with no styling due to what the console says is an inability to locate other directories at the same level.

So in short:

So I have an install of the site at C:\Coldfusion\cfusion\wwwroot\devsite.

When I try to access 127.0.0.1:8500/devsite/directory I get the following error.

HTTP Status 404 - /devsite/directory


type Status report

message /devsite/directory

description The requested resource is not available.


Apache Tomcat/7.0.52

How do I fix this?

Views

198

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 19, 2014 0

Have something to add?

Join the conversation