Highlighted

How to fix 2016 Cold Fusion Admin screen white blank page ?

New Here ,
Mar 17, 2016

Copy link to clipboard

Copied

We install ColdFusion 2016 on Window 2012 server with IIS 8.5. It works fine for couple days, then the admin screen login in screen return blank white page.

After play with security and IIS setting, we re-installed ColdFusion and it comes back. After a week, it happens again. What could cause that ?

Thanks

Hi Victor,

As we discussed over phone, ColdFusion administrator needs to be accessed from internal port 8500 from CF 2016 onwards.

Thanks,

Rahul

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to fix 2016 Cold Fusion Admin screen white blank page ?

New Here ,
Mar 17, 2016

Copy link to clipboard

Copied

We install ColdFusion 2016 on Window 2012 server with IIS 8.5. It works fine for couple days, then the admin screen login in screen return blank white page.

After play with security and IIS setting, we re-installed ColdFusion and it comes back. After a week, it happens again. What could cause that ?

Thanks

Hi Victor,

As we discussed over phone, ColdFusion administrator needs to be accessed from internal port 8500 from CF 2016 onwards.

Thanks,

Rahul

Views

2.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 17, 2016 0
Adobe Employee ,
Mar 17, 2016

Copy link to clipboard

Copied

Hi Viktor,

It looks like you are already in touch with one of our team members for this issue. We will look into this issue.

Thank You,

Abhishek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 17, 2016 0
Adobe Employee ,
Mar 18, 2016

Copy link to clipboard

Copied

Hi Victor,

As we discussed over phone, ColdFusion administrator needs to be accessed from internal port 8500 from CF 2016 onwards.

Thanks,

Rahul

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2016 0
New Here ,
Jun 07, 2016

Copy link to clipboard

Copied

Hi Rahul,

So, with CF2016 there is no way to set up IIS to handle the access to the CF Administrator?  Is there some kind of block that says, "only Tomcat can serve these things?"

Thanks,

Mark

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2016 0
LEGEND ,
Jun 07, 2016

Copy link to clipboard

Copied

I thought that was only if the CF server was using the built-in webserver?  The OP is apparently using IIS 8.5.  Or did they change it in CF2016?

V/r,

^_^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2016 0
New Here ,
Jun 07, 2016

Copy link to clipboard

Copied

I have WS 2012 R2, IIS 8.5...when accessing administrator via virtual directory in IIS I see an empty white page.  When accessing via the built-in web server I am able to fully administer.  It's as if there is code that says, if this isn't tomcat...show 'em nothing!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2016 0
LEGEND ,
Jun 07, 2016

Copy link to clipboard

Copied

That's a little confusing.  If you have the built-in webserver serving the pages, then you should not be able to access it from IIS.  If you have the wsconfig set for IIS, then you should not be able to access CFAdmin via the built-in webserver.

Which did you select during the wsconfig?

V/r,

^_^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2016 0
New Here ,
Jun 07, 2016

Copy link to clipboard

Copied

wsconfig: IIS points to the particular CF server.  I'm not sure how that's relevant to what the built in web server is doing.

IIS > Instance via wsconfig

built in web server - not really even sure how it's set up to connect to a particular instance, although I'm guessing in server.xml (i.e. doesn't use wsconfig)

Right?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 07, 2016 0