Highlighted

HTTP Error 413.1 - Request Entity Too Large

New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

Hi,

I am trying to upload a file using cffile tag. It is working fine when I upload the file small in size but, when I try to upload the file like size 50 MB I am getting error - HTTP Error 413.1 - Request Entity Too Large. I increased the size in the IIS for system.webServer/serverRuntime@uploadReadAheadSize but still getting below error:

 

HTTP Error 413.1 - Request Entity Too Large

The page was not displayed because the request entity is too large.

 

Most likely causes:

•The Web server is refusing to service the request because the request entity is too large.

•The Web server cannot service the request because it is trying to negotiate a client certificate but the request entity is too large.

•The request URL or the physical mapping to the URL (i.e., the physical file system path to the URL's content) is too long.

 

Things you can try:

•Verify that the request is valid.

•If using client certificates, try: ◦Increasing system.webServer/serverRuntime@uploadReadAheadSize

◦Configure your SSL endpoint to negotiate client certificates as part of the initial SSL handshake. (netsh http add sslcert ... clientcertnegotiation=enable)


More Information:This error occurs when the Web server receives a large amount of data from the client. It also occurs if client certificate negotiation occurs while receiving a large request.

View more information »

 

Views

707

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

HTTP Error 413.1 - Request Entity Too Large

New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

Hi,

I am trying to upload a file using cffile tag. It is working fine when I upload the file small in size but, when I try to upload the file like size 50 MB I am getting error - HTTP Error 413.1 - Request Entity Too Large. I increased the size in the IIS for system.webServer/serverRuntime@uploadReadAheadSize but still getting below error:

 

HTTP Error 413.1 - Request Entity Too Large

The page was not displayed because the request entity is too large.

 

Most likely causes:

•The Web server is refusing to service the request because the request entity is too large.

•The Web server cannot service the request because it is trying to negotiate a client certificate but the request entity is too large.

•The request URL or the physical mapping to the URL (i.e., the physical file system path to the URL's content) is too long.

 

Things you can try:

•Verify that the request is valid.

•If using client certificates, try: ◦Increasing system.webServer/serverRuntime@uploadReadAheadSize

◦Configure your SSL endpoint to negotiate client certificates as part of the initial SSL handshake. (netsh http add sslcert ... clientcertnegotiation=enable)


More Information:This error occurs when the Web server receives a large amount of data from the client. It also occurs if client certificate negotiation occurs while receiving a large request.

View more information »

 

Views

708

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 21, 2020 0
Advocate ,
Apr 21, 2020

Copy link to clipboard

Copied

Did you update the setting for the correct Web site in IIS? Each Web site has its own settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0