In ColdFusion 11 administrator, the "Browse Directory" button produces a blank webpage dialog window.

New Here ,
Dec 14, 2015 Dec 14, 2015

Copy link to clipboard

Copied

I have already made the necessary changes to the RDSServlet settings in web.xml.  This happens on every browser and it doesn't matter if I'm local or remote.

Views

265

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 16, 2015 Dec 16, 2015

Copy link to clipboard

Copied

There may be some kind of security setting that is preventing it from working.  Some networks disable Flash.

I hate to say it, but the only workaround that I've found, for this, is (if you're actually at the server or remoting in to the server) open Windows Explorer, navigate to the folder you need, then copy the full path from the bar at the top and paste it into the field for the directory you need to look in.

HTH,

^_^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 16, 2015 Dec 16, 2015

Copy link to clipboard

Copied

LATEST

Can you try unchecking the "Use J2EE session variables" under Server Settings > Memory Variables in ColdFusion Administrator. This will require a ColdFusion service restart.

Regards,

Anit Kumar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines