Highlighted

Installing ColdFusion 11

Contributor ,
Oct 05, 2015

Copy link to clipboard

Copied

Aloha,

I did a clean install of El Capitan.

Trying to install ColdFusion 11 on my Mac using the new OS "El Capitan". The first part went okay, except I don't think that it had set up to use ColdFusion on port 80 as the CFIDE is in the wwwroot directory and not set  up CFIDE in the main web root in the document folder for the main localhost.

Then when I tried to do the second part using the web version of the setup, I get a 503 error. I tried using port 80 as well as port 8500, but nothing gets me to install ColdFusion 11.

By the way, which java jdk is best for ColdFusion 11?

Thank you,

Johnny

Views

361

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Installing ColdFusion 11

Contributor ,
Oct 05, 2015

Copy link to clipboard

Copied

Aloha,

I did a clean install of El Capitan.

Trying to install ColdFusion 11 on my Mac using the new OS "El Capitan". The first part went okay, except I don't think that it had set up to use ColdFusion on port 80 as the CFIDE is in the wwwroot directory and not set  up CFIDE in the main web root in the document folder for the main localhost.

Then when I tried to do the second part using the web version of the setup, I get a 503 error. I tried using port 80 as well as port 8500, but nothing gets me to install ColdFusion 11.

By the way, which java jdk is best for ColdFusion 11?

Thank you,

Johnny

Views

362

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 05, 2015 0
New Here ,
Oct 08, 2015

Copy link to clipboard

Copied

Howzit,

Am still on mtn lion but this is my env (thinking about going el cap) :

Java version "1.8.0_45"

Java(TM) SE Runtime Environment (build 1.8.0_45-b14)

Java HotSpot(TM) 64-Bit Server VM (build 25.45-b02, mixed mode)

cf 11 -

did you try connect 127.0.0.1:8600 ?

Also is cfb3 working for you?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2015 0
Contributor ,
Oct 11, 2015

Copy link to clipboard

Copied

Aloha,

Nice to hear "Howzit"

ColdFusion Builder really doesn't work for me as it is importable to connect to the web root, gave up a long time ago!

When I check the version, but I get this:

java -version

java version "1.8.0_60"

Java(TM) SE Runtime Environment (build 1.8.0_60-b27)

Java HotSpot(TM) 64-Bit Server VM (build 25.60-b23, mixed mode)

Thanks so much for your help.

I did get CF installed using the build in web server, but I can't get it working on port 80.

Is there a way to do this?

Mahalo,

Johnny

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2015 0