Is Coldfusion 10 supported on Solaris 11?

New Here ,
Feb 04, 2016 Feb 04, 2016

Copy link to clipboard

Copied

I need to know if ColdFusion 10 is supported on Solaris 11.

Views

174

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 04, 2016 Feb 04, 2016

Copy link to clipboard

Copied

According to this doc, Solaris 10 is supported on CF10, and according to this doc Solaris 11 is supported on CF11.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2016 Feb 04, 2016

Copy link to clipboard

Copied

I saw both of the support matrices, but that is normally a minimum OS for the app and does not always mean that a previous version of the app won't run on the newer OS

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 04, 2016 Feb 04, 2016

Copy link to clipboard

Copied

LATEST

Not an official answer, and I am just shooting from the hip here but I would guess it would work fine on the newer OS... The areas that typically run into issue are with the installer or the web server connectors. If you can get those working, pretty much everything else is just java.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines