Launching debugging site instead of normal site

Community Beginner ,
Feb 28, 2018 Feb 28, 2018

Copy link to clipboard

Copied

One of my site which runs on ColdFusion is opening debugging site instead of normal site. Whatever option i click on the site there is a ColdFusion debugging window opening. I the home page of the site also i am getting options Debug this page and Docked debug pane. What might be the cause for this sudden change . How to resolve it ?

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 28, 2018 Feb 28, 2018
My guess is that you have debug output enabled within the CF Administrator, but you have code to suppress debug output in the other sites as described here:ColdFusion Help | cfsetting Dave Watts, Fig Leaf Software

Likes

Translate

Translate
Adobe Community Professional ,
Feb 28, 2018 Feb 28, 2018

Copy link to clipboard

Copied

LATEST

My guess is that you have debug output enabled within the CF Administrator, but you have code to suppress debug output in the other sites as described here:

ColdFusion Help | cfsetting

Dave Watts, Fig Leaf Software

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines