License activation change Java JVM language

New Here ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

Hi, we need help with our Adobe ColdFusion 2016 Standard Server.

When we try to activate our purchased lisence, the underlying Java JVM turns the language from german to english.

Due to this circumstance all output numbers are shown with the wrong number format.

As a sidenote: In developer or trail mode everything has the correct format.

The JVM Arguments are the following:

 

Anyone here experience similar issues?

Views

442

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

Did you buy a German license or from a German reseller?

What happens when you remove the JVM string?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2017 May 31, 2017

Copy link to clipboard

Copied

LATEST

Hi haxtbh,

the order number on the invoice from adobe says 'DE' in the last part. Therefore I think its a german license direct from Adobe.

I will try the activation without the JVM string.

greetings

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines