Highlighted

Linux version of ColdFusion 2016 Enterprise J2EE version incomplete?

Explorer ,
Aug 26, 2016

Copy link to clipboard

Copied

I installed the J2EE EAR version of the Coldfusion 2016 on Windows and got it to deploy on JBOSS EAP7.

Then I tried to do the same on Linux, but there are all sorts of errors when deploying the ColdFusion exploded EAR.

One error is that it is missing the file:

cfusion.ear/cfusion.war/WEB-INF/cfform-gateway-config.xml

That makes me wonder whether the installation is incomplete.

Is anyone else experiencing similar problems?

It turns out the installation WAS incomplete, it ran into the nr open files in Linux being too low. Upping that and re-installing solved the problem.

Views

312

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Linux version of ColdFusion 2016 Enterprise J2EE version incomplete?

Explorer ,
Aug 26, 2016

Copy link to clipboard

Copied

I installed the J2EE EAR version of the Coldfusion 2016 on Windows and got it to deploy on JBOSS EAP7.

Then I tried to do the same on Linux, but there are all sorts of errors when deploying the ColdFusion exploded EAR.

One error is that it is missing the file:

cfusion.ear/cfusion.war/WEB-INF/cfform-gateway-config.xml

That makes me wonder whether the installation is incomplete.

Is anyone else experiencing similar problems?

It turns out the installation WAS incomplete, it ran into the nr open files in Linux being too low. Upping that and re-installing solved the problem.

Views

313

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 26, 2016 0
Explorer ,
Aug 26, 2016

Copy link to clipboard

Copied

This is related the 64bit Linux install file ColdFusion_2016_WWEJ_linux64.bin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 26, 2016 0
Explorer ,
Aug 29, 2016

Copy link to clipboard

Copied

It turns out the installation WAS incomplete, it ran into the nr open files in Linux being too low. Upping that and re-installing solved the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2016 0