Looking for CF8 security patch for APSB09-09

New Here ,
Nov 27, 2017 Nov 27, 2017

Copy link to clipboard

Copied

I have a need to patch an older version of ColdFusion.  There is a security bulletin for this issue https://www.adobe.com/support/security/bulletins/apsb09-09.html, but the download links for the hotfix and the new CFIDE.zip are broken.

Does anyone know if these patches are still available somewhere?

Broken links:

https://www.adobe.com/support/security/bulletins/downloads/hf801-77218.jar

https://www.adobe.com/support/security/bulletins/downloads/CFIDE.zip

Views

237

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Guide , Nov 27, 2017 Nov 27, 2017
I don't think Adobe is hosting the hotfixes for the versions they no longer support, but many of the hotfixes and installers are available in the community-supported CFML Repo: http://www.cfmlrepo.com/-Carl

Likes

Translate

Translate
Guide ,
Nov 27, 2017 Nov 27, 2017

Copy link to clipboard

Copied

I don't think Adobe is hosting the hotfixes for the versions they no longer support, but many of the hotfixes and installers are available in the community-supported CFML Repo: http://www.cfmlrepo.com/

-Carl

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2017 Nov 27, 2017

Copy link to clipboard

Copied

LATEST

Thanks.  That was just what I needed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines