Highlighted

MAC error starting ColdFusion 11 server on line 94 with $JAVA_EXECUTABLE and Bootstrap

Community Beginner ,
Oct 25, 2016

Copy link to clipboard

Copied

On MAC, when my ColdFusion11 start up or is restarted I get the following error

./coldfusion: line 94: 14675 Abort trap: 6           $JAVA_EXECUTABLE -classpath $CLASSPATH $JVM_ARGS -Djava.library.path=$LD_LIBRARY_PATH com.adobe.coldfusion.bootstrap.Bootstrap -start

There has been an error starting ColdFusion 11 server, please check the logs.

The CFService works.

When I echo

$JAVA_EXECUTABLE

$CLASSPATH

or $JVM_ARGS

I just get a blank line.

Any ideas of what to try?

Thanks

Hi Ali,

Could you please contact us at cf.install@adobe.com to investigate further on this issue?

Thanks,

Vikram

Views

257

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

MAC error starting ColdFusion 11 server on line 94 with $JAVA_EXECUTABLE and Bootstrap

Community Beginner ,
Oct 25, 2016

Copy link to clipboard

Copied

On MAC, when my ColdFusion11 start up or is restarted I get the following error

./coldfusion: line 94: 14675 Abort trap: 6           $JAVA_EXECUTABLE -classpath $CLASSPATH $JVM_ARGS -Djava.library.path=$LD_LIBRARY_PATH com.adobe.coldfusion.bootstrap.Bootstrap -start

There has been an error starting ColdFusion 11 server, please check the logs.

The CFService works.

When I echo

$JAVA_EXECUTABLE

$CLASSPATH

or $JVM_ARGS

I just get a blank line.

Any ideas of what to try?

Thanks

Hi Ali,

Could you please contact us at cf.install@adobe.com to investigate further on this issue?

Thanks,

Vikram

Views

258

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 25, 2016 0
Adobe Employee ,
Oct 26, 2016

Copy link to clipboard

Copied

Hi Ali,

Could you please contact us at cf.install@adobe.com to investigate further on this issue?

Thanks,

Vikram

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2016 0
ajaffrey LATEST
Community Beginner ,
Nov 03, 2016

Copy link to clipboard

Copied

Adobe helped with this issue.

They saw that there was an incorrect attribute in my COLDFUSION file

Specifically it should have been

CFSTART='LD_LIBRARY_PATH=$LD_LIBRARY_PATH; export LD_LIBRARY_PATH;cd $CF_DIR/bin; $JAVA_EXECUTABLE -classpath $CLASSPATH $JVM_ARGS com.adobe.coldfusion.bootstrap.Bootstrap -start&'

Rather than

CFSTART='LD_LIBRARY_PATH=$LD_LIBRARY_PATH; export LD_LIBRARY_PATH;cd $CF_DIR/bin; $JAVA_EXECUTABLE -classpath $CLASSPATH $JVM_ARGS -Djava.library.path=$LD_LIBRARY_PATH com.adobe.coldfusion.bootstrap.Bootstrap -start&'

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2016 1