Highlighted

mod_jk.so undefined symbol:ap_log_error apache 2.4.6

New Here ,
Jun 01, 2015

Copy link to clipboard

Copied

Good day.  Installed coldfusion10 on suse linux13.1 running apache 2.4.6.  When I created the web server connection using ,/wsconfig everything worked.  However after restarting apache I know get an error with /wsconfig /1/mod_jk.so :undefined sysmbol : ap_log_error.  I am not able to get apache running (rsapache2 start).  Any help would be great. John

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

mod_jk.so undefined symbol:ap_log_error apache 2.4.6

New Here ,
Jun 01, 2015

Copy link to clipboard

Copied

Good day.  Installed coldfusion10 on suse linux13.1 running apache 2.4.6.  When I created the web server connection using ,/wsconfig everything worked.  However after restarting apache I know get an error with /wsconfig /1/mod_jk.so :undefined sysmbol : ap_log_error.  I am not able to get apache running (rsapache2 start).  Any help would be great. John

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 01, 2015 0
Explorer ,
Sep 17, 2015

Copy link to clipboard

Copied

It's difficult.  Apache 2.4 isn't officially supported.  I've just done it myself, step by painful step, starting with your undefined symbol: ap_log_error - the best instructions i found were here : when will ColdFusion 10 (or higher) support apache 2.4? (the comment from jonathan_morgan). 

On a fresh install of CentOS 7 i also had to

yum install apache-devel gcc-c++

to be able to compile mod_jk

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2015 0