Highlighted

Prompt to download/ open when opening .cfm files

New Here ,
Feb 05, 2010

Copy link to clipboard

Copied

Hello all

I have a new installation of CF8 on a Windows XP Pro machine. Configured to run on IIS. Whenever I try to open CF Administrator or other cfm files, I get a download pop-up instead of loading the file. I have IIS set up to recognized index.cfm files. I made sure CF8 is actually running.

Any input?

Thanks

Khaled

TOPICS
Getting started

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Prompt to download/ open when opening .cfm files

New Here ,
Feb 05, 2010

Copy link to clipboard

Copied

Hello all

I have a new installation of CF8 on a Windows XP Pro machine. Configured to run on IIS. Whenever I try to open CF Administrator or other cfm files, I get a download pop-up instead of loading the file. I have IIS set up to recognized index.cfm files. I made sure CF8 is actually running.

Any input?

Thanks

Khaled

TOPICS
Getting started

Views

2.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 05, 2010 0
LEGEND ,
Feb 05, 2010

Copy link to clipboard

Copied

Opening them to display something on a web page or opening them to see the source code?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2010 0
LEGEND ,
Feb 05, 2010

Copy link to clipboard

Copied

You might want to re-run the web server connector.  I've had it fail to do its job properly sometimes, during installation.

It's in [JRun]/bin on a multiserver install (not sure where it is for a standard install... perhaps the [ColdFusion]/bin dir?  wsconfig.exe.

If your server is listed, remove it and re-add it again.

Let us know how you get on.

--

Adam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2010 0
Adobe Community Professional ,
Feb 07, 2010

Copy link to clipboard

Copied

Verify the steps for configuring IIS for Coldfusion

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2010 0
Community Beginner ,
Apr 16, 2019

Copy link to clipboard

Copied

the link is not working

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2019 0
Adobe Community Professional ,
Apr 16, 2019

Copy link to clipboard

Copied

Hi madhurib5454​, that link is more than 9 years old. That is a long time in software. You could just google: configure IIS for coldfusion.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2019 2
Community Beginner ,
Apr 16, 2019

Copy link to clipboard

Copied

Thank you BKBK....

I followed the above mentioned steps...

The Problem is same as the original question by Khaled_E.

I have a CF2016 on a Windows10. Configured to run on IIS. Whenever I try to Browse the created website, I get a download pop-up instead of loading the file. I have IIS set up to recognized index.cfm files. I made sure CF2016 is actually running.

Looking for the solution...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 16, 2019 0
Community Beginner ,
Apr 17, 2019

Copy link to clipboard

Copied

Thank you, I finally got my website done....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2019 1
New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

Hi!

 

I got the same problem as you, with coldfusion 10 and windows server 2016.

 

How did you solved that?

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0