"cfadmin","The current user is not authorized to invoke this method. The specific sequence of files included or processed is: D:\ColdFusion11\cfusion\wwwroot\CFIDE\administrator\reports\index.cfm, line: 105 "

New Here ,
Mar 04, 2015 Mar 04, 2015

Copy link to clipboard

Copied

I am running CF11 update 4 on Windows 2012 R2 IIS 8.5.  I have multiple users setup to access the CF Admin Console. All the individual accounts started throwing a 500 - Internal Server Error only when we click the "Settings Summary" link on the left navigation pane.  Looking at the exception.log shows the following error:

"Error", "ajp-bio-8014-exec-3","03/04/15","10:32:10","cfadmin","The current user is not authorized to invoke this method. The specific sequence of files included or processed is: D:\ColdFusion11\cfusion\wwwroot\CFIDE\administrator\reports\index.cfm, line: 105 "

The default admin account is not having this issue.

Please advise. Thanks

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 04, 2015 Mar 04, 2015

Copy link to clipboard

Copied

Is Sandbox Security turned on?

^_^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2015 Mar 04, 2015

Copy link to clipboard

Copied

Sandbox Security is disabled.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 05, 2015 Mar 05, 2015

Copy link to clipboard

Copied

Well, I did some Googling (that always sounds dirty) and found another Adobe forum post from 2013 (The current user is not authorized to invoke this method. in CF10) where the OP stated it was resolved by applying the latest patches.  Have you patched, recently?

Someone else had this issue and discovered that they forgot to include the password with programmatic login!!    Heh.. I'm doubtful that this is your issue, but throwing it out there, just in case.

That's all I've found, so far.

HTH,

^_^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2015 Mar 05, 2015

Copy link to clipboard

Copied

Thanks WolfShade. Yeah we are patched up to the latest 11 update 4.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 06, 2015 Mar 06, 2015

Copy link to clipboard

Copied

I just noticed, yesterday, that CF11 is now up to update 5.  I doubt that would fix your issue, but it (possibly) couldn't hurt (I never know, anymore.)

V/r,

^_^

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Mar 06, 2015 Mar 06, 2015

Copy link to clipboard

Copied

Update 5 is pre-release so you wont see it in the usual update channels.

This issue was reported as a bug - Bug#3948798 - Additional CF Administrator users unable to view Settings Summary

Have to wait an see what adobe has to say!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 23, 2016 Mar 23, 2016

Copy link to clipboard

Copied

Has anyone received an answer to this issue?  We recently started seeing the same fail on our setup and from my searching, it doesn't look like this has ever been resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2016 Mar 23, 2016

Copy link to clipboard

Copied

LATEST

Please reach out to cf.install@adobe.com for the Bug#3948798 fix.

Regards,

Anit Kumar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines