Highlighted

Scheduled tasks issue after apache upgrade

New Here ,
Dec 17, 2015

Copy link to clipboard

Copied

Hi,

After apache upgrade on our production servers we have reported the connection failure error in scheduled task on coldfusion.

Look like coldfusion is not getting response back from apache(web server)

"Information","scheduler-1","12/15/15","09:48:00",,"[File Assignment] Executing at Tue Dec 15 09:48:00 PST 2015"

"Information","scheduler-1","12/15/15","09:48:00",,"Error while executing task Connection Failure: Status code unavailable"

"Information","scheduler-1","12/15/15","09:48:00",,"Connection Failure: Status code unavailable"

"Information","scheduler-1","12/15/15","09:48:00",,"[File Assignment] Rescheduling for :Tue Dec 15 09:50:00 PST 2015 Now: Tue Dec 15 09:48:00 PST 2015"

Operating system :- Windows server 2008 R2

Coldfusion version : 9.0.1.274733

Old Apache Version – 2.2.15 with openssl 0.9.8g

Upgraded Apache version – 2.2.31 with openssl 1.0.1p.


Please help

Views

282

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scheduled tasks issue after apache upgrade

New Here ,
Dec 17, 2015

Copy link to clipboard

Copied

Hi,

After apache upgrade on our production servers we have reported the connection failure error in scheduled task on coldfusion.

Look like coldfusion is not getting response back from apache(web server)

"Information","scheduler-1","12/15/15","09:48:00",,"[File Assignment] Executing at Tue Dec 15 09:48:00 PST 2015"

"Information","scheduler-1","12/15/15","09:48:00",,"Error while executing task Connection Failure: Status code unavailable"

"Information","scheduler-1","12/15/15","09:48:00",,"Connection Failure: Status code unavailable"

"Information","scheduler-1","12/15/15","09:48:00",,"[File Assignment] Rescheduling for :Tue Dec 15 09:50:00 PST 2015 Now: Tue Dec 15 09:48:00 PST 2015"

Operating system :- Windows server 2008 R2

Coldfusion version : 9.0.1.274733

Old Apache Version – 2.2.15 with openssl 0.9.8g

Upgraded Apache version – 2.2.31 with openssl 1.0.1p.


Please help

Views

283

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 17, 2015 0
Most Valuable Participant ,
Dec 17, 2015

Copy link to clipboard

Copied

Have you removed and reinstalled the connectors between ColdFusion and Apache?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2015 0
New Here ,
Dec 17, 2015

Copy link to clipboard

Copied

Thanks Carl.

I haven't tried it..

Can you please provide me the steps how to remove and reinstall connectors?

We are using coldfusion 9.

Thanks

Shajin C

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2015 0
Most Valuable Participant ,
Dec 18, 2015

Copy link to clipboard

Copied

Run the Web Server Connector tool (as Administrator) and remove the connection(s) to Apache.  Close the tool and relaunch it again (as Administrator) and then reconnect to Apache.

-Carl V.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2015 0
New Here ,
Jan 05, 2016

Copy link to clipboard

Copied

Thanks for your reply.

We don't have any web server connector tool ..

cacert and Jrun mod used to communicate to apache.

just wanted to add here only we have issue with scheduled tasks ..

-Shajin C

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2016 0
New Here ,
Jan 05, 2016

Copy link to clipboard

Copied

added to above comment ..I just tried removing the apache and added back using connector tool( wsconfig.exe) but still seeing the same error.

I believe it's the same way what you are talking here.

please let me know if you can help

-Shajin C

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 05, 2016 0
Advocate ,
Jan 06, 2016

Copy link to clipboard

Copied

Is this a https request? Do you use custom certificates?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2016 0
New Here ,
Jan 06, 2016

Copy link to clipboard

Copied

If it's an https request, you may need to add the cert to java keystore.

Sumit Verma

Partner / Vice President | ten24, LLC

office: 877.886.5806 x 103 | mobile: 617.290.8214

www.ten24web.com | www.linkedin.com/in/sverma | twitter: blogonria

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 06, 2016 0