Highlighted

Sending SMS Using SendGatewayMessage

Community Beginner ,
Jun 03, 2020

Copy link to clipboard

Copied

Hello,

i'm using SendGatewayMessage to send SMS thru an SMPP provider.

All works fine ,  but with a little problem: i can't send message with "special" character like "è" or "ò" or "ì", because they are not correctly interpretate and received message haven't this character.

I've open a ticket to SMPP provider that reply me to verify "DCS" value (it must be equal 0).

I've search in gateway config file but i've not found nothing about "characters" or "DCS".

Anyone can help me ?

Thank's in advance !!

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sending SMS Using SendGatewayMessage

Community Beginner ,
Jun 03, 2020

Copy link to clipboard

Copied

Hello,

i'm using SendGatewayMessage to send SMS thru an SMPP provider.

All works fine ,  but with a little problem: i can't send message with "special" character like "è" or "ò" or "ì", because they are not correctly interpretate and received message haven't this character.

I've open a ticket to SMPP provider that reply me to verify "DCS" value (it must be equal 0).

I've search in gateway config file but i've not found nothing about "characters" or "DCS".

Anyone can help me ?

Thank's in advance !!

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 03, 2020 0

Have something to add?

Join the conversation