Stop CF Debugging Window from opening

New Here ,
Aug 17, 2016 Aug 17, 2016

Copy link to clipboard

Copied

We're running CF 9, and IE11 on Win 7. On one PC, and one only, I get the Debugging Window popup. I can close it and work normally, but it is annoying. (It seems to be complaining about how long a page takes to open.) How do I stop this action?

The PC in question had sat idle in a closet for six months, and worked OK before this.

The issue doesn't happen in Chrome. It does happen in Firefox.

I have done the following:

  • Cleared the cache
  • Opened Tools>Internet Options>Advanced, made sure that 'Disable Script Debugging' was checked in both IE and Other.
  • I uninstalled IE and reinstalled it, same issue.

Ideas? Suggestions?

Thank you for your help.

Scott

Views

202

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Aug 17, 2016 Aug 17, 2016

Copy link to clipboard

Copied

What makes you think its Coldfusion causing this?

Im not sure what popup you are talking about though, could you provide a screen shot?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2016 Aug 17, 2016

Copy link to clipboard

Copied

CF Error.png

It only happens when I open something on our intranet, which is CF based. Other sites - no issue.

It also opens if I refresh the CF page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 18, 2016 Aug 18, 2016

Copy link to clipboard

Copied

LATEST

The Debugging Output Format has been changed to use "dockable.cfm" instead of "classic.cfm" in ColdFusion Administrator.  You'll need to switch it back.  Go to the Debug Output Settings page in CF Administrator (under the DEBUGGING & LOGGING section).  On that page, look for the Custom Debugging Output heading - the first item below the heading is Select Debugging Output Format.  Click the pulldown and switch it from dockable.cfm to classic.cfm.

If you don't want any debugging info to appear (and if you should not show debugging info if you are in production), uncheck Enable Request Debugging Output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines