Highlighted

Unable to load coldfusion flash form

New Here ,
Sep 26, 2014

Copy link to clipboard

Copied

Hi,

I am using CF11 on IE10 window server2012 with IIS8.0.

I am trying to display a simple flash form on IE10 but not displaying any thing, when you right click in that area where it should be display then it showing movie not loaded.


code used:

<cfform name="theForm" format="Flash" width="300" height="200" accessible="yes">

<cfinput type="button" name="btn1" value="CLICK HERE">

</cfform>



Please assist me on this.


Thanks



Views

555

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to load coldfusion flash form

New Here ,
Sep 26, 2014

Copy link to clipboard

Copied

Hi,

I am using CF11 on IE10 window server2012 with IIS8.0.

I am trying to display a simple flash form on IE10 but not displaying any thing, when you right click in that area where it should be display then it showing movie not loaded.


code used:

<cfform name="theForm" format="Flash" width="300" height="200" accessible="yes">

<cfinput type="button" name="btn1" value="CLICK HERE">

</cfform>



Please assist me on this.


Thanks



Views

556

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2014 0
Adobe Community Professional ,
Sep 26, 2014

Copy link to clipboard

Copied

Test by opening the page in Chrome and in Firefox. Any luck?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2014 0
Adobe Community Professional ,
Sep 26, 2014

Copy link to clipboard

Copied

This recent thread may be relevant to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2014 0
New Here ,
Sep 26, 2014

Copy link to clipboard

Copied

When I trying to see CF Admin  Server Monitoring > Server Monitor > Launch Server Monitor  that has flash form is working perfectly on IE 10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2014 0
Adobe Community Professional ,
Sep 26, 2014

Copy link to clipboard

Copied

Good point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2014 0
New Here ,
Sep 26, 2014

Copy link to clipboard

Copied

Even I am not able to access http://100.0.0.1/CFIDE/scripts/cfform.swc

Showing the below MSG:

Error 403:The page you are trying to access can not be displayed. Please try again or notify the administrator.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2014 0
Adobe Community Professional ,
Sep 26, 2014

Copy link to clipboard

Copied

Is it possible for you to open the URL to /CFIDE/scripts/ ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2014 0
New Here ,
Sep 28, 2014

Copy link to clipboard

Copied

Yes, I am able to access URL to /CFIDE/scripts/ folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2014 0
Adobe Community Professional ,
Sep 29, 2014

Copy link to clipboard

Copied

That is OK then. However, the 403 error suggests a permissions issue. You may have to allow (more) access to the folder. In any case, I cannot see how you come to http://100.0.0.1/CFIDE/scripts/cfform.swc when opening a page containing the flash form.

You should also rule out whether the issue is with Internet Explorer 10. To do so, install Firefox and Chrome, and then the latest Flash and Java browser add-ons.

Save the following code as testForm.cfm:

<cfform name="theForm" format="Flash" width="300" height="200" accessible="yes">

<cfinput type="button" name="btn1" value="CLICK HERE">

</cfform

Open the page in turn in IE10, Firefox and Chrome. Let us know what happens in each case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2014 0
New Here ,
Sep 29, 2014

Copy link to clipboard

Copied

When I am trying to access http://100.0.0.1/CFIDE/administrator/monitor/launch-monitor.cfm file as this file shows server monitor as Flash then It is working fine on IE10, which mean flash is working fine with IE 10 but when I put the above simple code in a test file then it is not working.

even I put that test file in CFIDE folder then also it is not working.@

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2014 0
BKBK LATEST
Adobe Community Professional ,
Sep 29, 2014

Copy link to clipboard

Copied

We have been through all of that before, to no avail. We have to go forward.

Did you do the test I suggested? If so, what was the result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2014 0