Highlighted

Update6 install failed

Community Beginner ,
Sep 21, 2015

Copy link to clipboard

Copied

Hi, We have installed Update6 on several Win2012 R2 64-bit servers, but one just failed with command-line errors:

"failed to add duplicate collection element "/jakarta"

"failed to add duplicate collection element "/CFIDE"

CF did not appear to be starting, and when browsing, we got this error:

HTTP Error 500.0 - Internal Server Error. Calling GetFilterVersion on ISAPI filter "F:\CF11\config\wsconfig\1\isapi_redirect.dll" failed.

Rebuilding the Connector did not help. The old Connectors had to be manually removed.

Uninstalling Update6 required the manual removal, but CF is still not starting. We get the same HTTP Error 500.0, when browsing either .htm or .cfm files.

Any ideas?

(we've opened an Adobe support case).

thank you

(also posted at http://blogs.coldfusion.com/post.cfm/coldfusion-11-update-6-and-coldfusion-10-update-17-now-availabl...)

We tried the installation again, and it worked with no errors. No idea what was different between the bad and the good installations.

Just be sure to back up all your CF files before you install the Update!

Regards,

Chris

Views

268

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Update6 install failed

Community Beginner ,
Sep 21, 2015

Copy link to clipboard

Copied

Hi, We have installed Update6 on several Win2012 R2 64-bit servers, but one just failed with command-line errors:

"failed to add duplicate collection element "/jakarta"

"failed to add duplicate collection element "/CFIDE"

CF did not appear to be starting, and when browsing, we got this error:

HTTP Error 500.0 - Internal Server Error. Calling GetFilterVersion on ISAPI filter "F:\CF11\config\wsconfig\1\isapi_redirect.dll" failed.

Rebuilding the Connector did not help. The old Connectors had to be manually removed.

Uninstalling Update6 required the manual removal, but CF is still not starting. We get the same HTTP Error 500.0, when browsing either .htm or .cfm files.

Any ideas?

(we've opened an Adobe support case).

thank you

(also posted at http://blogs.coldfusion.com/post.cfm/coldfusion-11-update-6-and-coldfusion-10-update-17-now-availabl...)

We tried the installation again, and it worked with no errors. No idea what was different between the bad and the good installations.

Just be sure to back up all your CF files before you install the Update!

Regards,

Chris

Views

269

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 21, 2015 0
Community Beginner ,
Sep 22, 2015

Copy link to clipboard

Copied

Here is an update to my post yesterday, of

We followed the uninstall instructions for Update6, but it did not fully uninstall and CF would not start.

We then followed the manual uninstall instructions for Update6, but CF would not start.

We then replaced the entire installation directory tree with a backup we took before installing Update6, and CF now starts, and correctly shows Update5 as the latest build version.

We have installed Update6 three times before, all successfully, and confirmed the MD5 signature, so it should not be corrupted.

Regards,

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2015 0
Community Beginner ,
Sep 25, 2015

Copy link to clipboard

Copied

We tried the installation again, and it worked with no errors. No idea what was different between the bad and the good installations.

Just be sure to back up all your CF files before you install the Update!

Regards,

Chris

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2015 0