Updating ColdFusion 10 to latest build

New Here ,
Sep 15, 2014 Sep 15, 2014

Copy link to clipboard

Copied

I'm running into issues connecting to a server running Windows 2012 and IIS 8 via https when SNI is enabled in the site's binding. It turns out there is a bug in the HTTPClient library Bug#3598342 - CFHTTP does not work with SNI enabled SSL which is supposed to be fixed in builds 288845, 288846 and 290605.

So my issue is I have the latest update 13 installed but only have build 287689. Is there any way to update to the latest build or do I have to wait for the next update? If there's going to be a next update that is.

Thanks,

Richard

Views

177

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Enthusiast , Sep 15, 2014 Sep 15, 2014
Yes you are right. You have to wait for next update (hotfix/update 14).Thanks Vishal

Likes

Translate

Translate
Enthusiast ,
Sep 15, 2014 Sep 15, 2014

Copy link to clipboard

Copied

LATEST

Yes you are right. You have to wait for next update (hotfix/update 14).

Thanks
Vishal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines