Highlighted

Upgrade from MX 6.1

New Here ,
Apr 28, 2017

Copy link to clipboard

Copied

It appears that I am going to have to upgrade my installation.

I believe the first step is to get a car file from my current installation. The problem is that I keep getting errors when I try to do it. On the "Archive Information" page and try to "Select All" I get the following error;

Element VERITY.COLLECTIONS is undefined in REQUEST.

Every time I try to change tabs I get a javascript error as follows;

Uncaught ReferenceError: setFormValue is not defined

The buildWizard has the same setFormValue error.

Is there any way around those errors?

Thanks,

Joe Klovance

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Upgrade from MX 6.1

New Here ,
Apr 28, 2017

Copy link to clipboard

Copied

It appears that I am going to have to upgrade my installation.

I believe the first step is to get a car file from my current installation. The problem is that I keep getting errors when I try to do it. On the "Archive Information" page and try to "Select All" I get the following error;

Element VERITY.COLLECTIONS is undefined in REQUEST.

Every time I try to change tabs I get a javascript error as follows;

Uncaught ReferenceError: setFormValue is not defined

The buildWizard has the same setFormValue error.

Is there any way around those errors?

Thanks,

Joe Klovance

Views

163

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 28, 2017 0
Adobe Community Professional ,
Apr 29, 2017

Copy link to clipboard

Copied

Rather than attend to these errors, you should spend your resources on upgrading to ColdFusion 11 or ColdFusion 16. Solving problems on MX 6.1 will likely cost you more in the long run than upgrading.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2017 0
Movak LATEST
New Here ,
May 03, 2017

Copy link to clipboard

Copied

I am trying to upgrade. The problem is that creating the car file from my current installation so I can use it in the upgrade process is not working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2017 0