Highlighted

Upgrading to CF2016, problem with wsconfig

Explorer ,
Nov 01, 2017

Copy link to clipboard

Copied

I am attempting to upgrade from CF11 to CF2016.  I have been unable to configure IIS to work with 2016, I am getting "Error while instaconfiguring connector on IIS.  Make sure you have administrator privilages" [sic].  I have full admin privileges on my machine and am running wsconfig as administrator.  The CF11 version of wsconfig works just fine, unfortunately can't use that to configure my 2016 site.  I tried someone's suggestion of reverting to parent, but to no avail.  No idea where to go from here. 

For the short term, I am using the built-in development server, but would really like to move over to in my environment IIS since the production server is using IIS.  Any thoughts how I can move ahead?

Thanks,

Helen

Hi Helen,

Please remove the existing connector configurations from IIS using the below link and try again.

Removing Corrupt Connector Dependencies from IIS | Adobe ColdFusion Blog

Also, please refer the below link for manual connector configuration:

ColdFusion IIS manual connector configuration

Views

397

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Upgrading to CF2016, problem with wsconfig

Explorer ,
Nov 01, 2017

Copy link to clipboard

Copied

I am attempting to upgrade from CF11 to CF2016.  I have been unable to configure IIS to work with 2016, I am getting "Error while instaconfiguring connector on IIS.  Make sure you have administrator privilages" [sic].  I have full admin privileges on my machine and am running wsconfig as administrator.  The CF11 version of wsconfig works just fine, unfortunately can't use that to configure my 2016 site.  I tried someone's suggestion of reverting to parent, but to no avail.  No idea where to go from here. 

For the short term, I am using the built-in development server, but would really like to move over to in my environment IIS since the production server is using IIS.  Any thoughts how I can move ahead?

Thanks,

Helen

Hi Helen,

Please remove the existing connector configurations from IIS using the below link and try again.

Removing Corrupt Connector Dependencies from IIS | Adobe ColdFusion Blog

Also, please refer the below link for manual connector configuration:

ColdFusion IIS manual connector configuration

Views

398

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2017 0
Adobe Employee ,
Nov 01, 2017

Copy link to clipboard

Copied

Hi Helen,

Please remove the existing connector configurations from IIS using the below link and try again.

Removing Corrupt Connector Dependencies from IIS | Adobe ColdFusion Blog

Also, please refer the below link for manual connector configuration:

ColdFusion IIS manual connector configuration

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
Explorer ,
Nov 02, 2017

Copy link to clipboard

Copied

I didn't have any existing connector configurations...it never would make one.  But the instructions for making a manual connector was just what I needed.  I hadn't run across that doc when I was trying to figure this out.  Many thanks for pointing me in the right direction.  I've got it worked out and am moving forward.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
Engaged ,
Nov 02, 2017

Copy link to clipboard

Copied

As an aside, I don't think I've ever left the connector creation up to chance, especially when using Apache.

-Nic

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0