Highlighted

UTF-8 works despite Enable High ASCII characters and Unicode for data sources being unchecked...

New Here ,
Oct 23, 2014

Copy link to clipboard

Copied

I have a simple table with an NVARCHAR column and some random Korean and Chinese characters.  I can successfully query the database and output this column to the my browser in addition to passing an UTF-8 NVARCHAR variable out from the Stored Procedure regardless of whether the option that is suppose to enable it is checked.

-- Enable High ASCII characters and Unicode for data sources configured for non-Latin characters

I verified multiple times that it's unchecked yet the output is as expected in UTF-8 characters (not gibberish or question marks).

Views

408

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

UTF-8 works despite Enable High ASCII characters and Unicode for data sources being unchecked...

New Here ,
Oct 23, 2014

Copy link to clipboard

Copied

I have a simple table with an NVARCHAR column and some random Korean and Chinese characters.  I can successfully query the database and output this column to the my browser in addition to passing an UTF-8 NVARCHAR variable out from the Stored Procedure regardless of whether the option that is suppose to enable it is checked.

-- Enable High ASCII characters and Unicode for data sources configured for non-Latin characters

I verified multiple times that it's unchecked yet the output is as expected in UTF-8 characters (not gibberish or question marks).

Views

409

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2014 0
BKBK LATEST
Adobe Community Professional ,
Oct 24, 2014

Copy link to clipboard

Copied

Whatever Coldfusion's means of communication with the database, by default, it represents text meant for the browser in UTF-8.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2014 0