Highlighted

Warning: Standard C++ Library: Fresh Ubuntu 14.04 x64, AWS EC2

New Here ,
Oct 11, 2016

Copy link to clipboard

Copied

Hello,

I'm trying to install ColdFusion 2016 to newly created Ubuntu 14.04.5 EC2 Instance.

I'm receiving this warning during installation:

--

...

Warning: Standard C++ Library

The installer was unable to determine if libstdc++.so is available.

...

--

I'm using ColdFusion_2016_WWEJ_linux64.bin, Ubuntu 14.04.5 LTS, Trusty Tahr (from /etc/os-release)
I have installed libstdc++6, libstdc++5, libstdc++6-dev, build-essentials, latest JRE8 from Oracle but this doesn't help.

I'm sure that my system has libstdc++.so:

--

ls -lah /usr/lib/x86_64-linux-gnu/libstdc*

lrwxrwxrwx 1 root root   18 Jan 31  2013 /usr/lib/x86_64-linux-gnu/libstdc++.so.5 -> libstdc++.so.5.0.7

-rw-r--r-- 1 root root 811K Jan 31  2013 /usr/lib/x86_64-linux-gnu/libstdc++.so.5.0.7

lrwxrwxrwx 1 root root   19 May  7 11:22 /usr/lib/x86_64-linux-gnu/libstdc++.so.6 -> libstdc++.so.6.0.19

-rw-r--r-- 1 root root 957K May  7 12:11 /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.19

--

Could you please help me to troubleshoot my problem or fix it?

Views

309

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Warning: Standard C++ Library: Fresh Ubuntu 14.04 x64, AWS EC2

New Here ,
Oct 11, 2016

Copy link to clipboard

Copied

Hello,

I'm trying to install ColdFusion 2016 to newly created Ubuntu 14.04.5 EC2 Instance.

I'm receiving this warning during installation:

--

...

Warning: Standard C++ Library

The installer was unable to determine if libstdc++.so is available.

...

--

I'm using ColdFusion_2016_WWEJ_linux64.bin, Ubuntu 14.04.5 LTS, Trusty Tahr (from /etc/os-release)
I have installed libstdc++6, libstdc++5, libstdc++6-dev, build-essentials, latest JRE8 from Oracle but this doesn't help.

I'm sure that my system has libstdc++.so:

--

ls -lah /usr/lib/x86_64-linux-gnu/libstdc*

lrwxrwxrwx 1 root root   18 Jan 31  2013 /usr/lib/x86_64-linux-gnu/libstdc++.so.5 -> libstdc++.so.5.0.7

-rw-r--r-- 1 root root 811K Jan 31  2013 /usr/lib/x86_64-linux-gnu/libstdc++.so.5.0.7

lrwxrwxrwx 1 root root   19 May  7 11:22 /usr/lib/x86_64-linux-gnu/libstdc++.so.6 -> libstdc++.so.6.0.19

-rw-r--r-- 1 root root 957K May  7 12:11 /usr/lib/x86_64-linux-gnu/libstdc++.so.6.0.19

--

Could you please help me to troubleshoot my problem or fix it?

Views

310

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 11, 2016 0

Have something to add?

Join the conversation