Which folder to place new mySQL driver in?

New Here ,
May 07, 2015 May 07, 2015

Copy link to clipboard

Copied

I currently am using CF11 and I need to install the latest mySQL driver.  I have downloaded it but am unsure which folder it needs to go in.  Also, are there any configurations that need to be dealt with in CF Administrator for this new driver?

The driver that I intend to install is mysql-connector-java-5.1.35-bin.jar

TOPICS
Database access

Views

950

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 07, 2015 May 07, 2015
You need to place the jar file at \ColdFusion11\cfusion\lib\ and restart ColdFusion 11 Application Service. Regards,Anit Kumar

Likes

Translate

Translate
Adobe Employee ,
May 07, 2015 May 07, 2015

Copy link to clipboard

Copied

You need to place the jar file at \ColdFusion11\cfusion\lib\ and restart ColdFusion 11 Application Service.


Regards,

Anit Kumar

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2015 May 07, 2015

Copy link to clipboard

Copied

I did, but received this error:

Connection verification failed for data source: BNumberLookup

java.sql.SQLException: No suitable driver found for jdbc:mysql://Slink-Audit.sdc.com:3306/racf?tinyInt1isBit=false&

The root cause was that: java.sql.SQLException: No suitable driver found for jdbc:mysql://Slink-Audit.sdc.com:3306/racf?tinyInt1isBit=false&

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2015 May 07, 2015

Copy link to clipboard

Copied

LATEST

I have deleted the mySQL connection and rebuilt it.  Everything is fine now.  Thank you for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines