Which sub-version of Oracle 12c does CF11 support? Is it 12.1.0.1 or 12.1.0.2?

Community Beginner ,
Feb 04, 2016 Feb 04, 2016

Copy link to clipboard

Copied

Our Oracle DBA is looking at moving us from Oracle 11g to 12c and is asking which sub version of 12c does CF11 support, the 12.1.0.1 or the one that was release this last fall - 12.1.0.2? He, of course, would like to install the latest 12.1.0.2. Thanks!

TOPICS
Database access

Views

385

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 14, 2016 Feb 14, 2016

Copy link to clipboard

Copied

LATEST

vjohnston wrote:

Our Oracle DBA is looking at moving us from Oracle 11g to 12c and is asking which sub version of 12c does CF11 support, the 12.1.0.1 or the one that was release this last fall - 12.1.0.2? He, of course, would like to install the latest 12.1.0.2. Thanks!

Assuming, as you say Oracle 12.1.0.2 was released last fall, then I can instantly make a guess. It is more likely that Coldfusion 11 is compatible with Oracle 12.1.0.1 or an earlier version. That is because ColdFusion 11 was released much earlier than last fall. In any case, my advice to your DBA is to connect ColdFusion to the last-officially-compatible version of a database.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines